Network issues at our hosting provider / partial outage
Incident Report for Sherpany
Resolved
The situation is stable for a few hours now. The incident was caused by the DISCO (https://mailman.nanog.org/pipermail/nanog/2018-December/098458.html) experiment. We will follow up with a detailed incident report, please get in contact if you're interested to receive the detailed report.
Posted 2 months ago. Jan 07, 2019 - 21:59 CET
Monitoring
We were experiencing global network routing issue concerning multiple providers. The situation seems to be back to normal, we're expecting a report from the upstream provider.

Es bestanden Netzwerkprobleme. Die Situation scheint inzwischen wieder unter Kontrolle zu sein, wir warten noch auf den Bericht des Upstream Providers.
Posted 2 months ago. Jan 07, 2019 - 16:32 CET
Investigating
We are currently experiencing network issues at our hosting provider. We are investigating.

Zur Zeit sehen wir bei unserem Hosting Partner Netzwerkprobleme. Wir untersuchen die Ursache.
Posted 2 months ago. Jan 07, 2019 - 15:50 CET
This incident affected: IWS Application, IWS API, OBR Application, and OBR API.