2FA functionality impacted for users who upgraded Futurae to version 2.3.0
Incident Report for Sherpany
Resolved
This incident has been resolved.
Posted Jun 23, 2024 - 21:35 CEST
Monitoring
The Futurae application version 2.3.1 with the fix for the original problem is already available in the App Store.

All the affected users should update to this version of the application.
Posted Jun 22, 2024 - 00:25 CEST
Identified
We are aware of an issue affecting users who have upgraded from Futurae Application version 2.2.1 to version 2.3.0. This issue may impact the 2FA functionality for these users. A new version is currently under testing.

In the meantime, users can switch their verification method to SMS when authenticating. If you do not have a mobile number added, please reach out to a User Manager and follow the steps for a 2FA reset as outlined here: https://support.sherpany.com/en/support/solutions/articles/3000123786-the-two-factor-authentication-2fa-reset.

Our team is actively working with Futurae to resolve this issue as quickly as possible. We apologize for any inconvenience caused and appreciate your patience.
Posted Jun 21, 2024 - 13:34 CEST
This incident affected: Futurae 2FA application.