DNS Resolution Issues
Incident Report for Sherpany
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 11:11 CEST
Monitoring
The upstream provider has resolved the issues at hand and are monitoring the service closely.
Posted Jun 01, 2021 - 10:00 CEST
Update
The affected upstream DNS provider has identified the issue and is working to mitigate the issue.
Posted Jun 01, 2021 - 09:35 CEST
Investigating
One of our upstream DNS providers is currently experiencing issues. Some properties may experience resolution issues and be temporarily unreachable.
Posted Jun 01, 2021 - 08:49 CEST
This incident affected: Sherpany Investor Service Application, Sherpany Investor Service API, Sherpany Application, Sherpany API, and Website.