Degraded Performance
Incident Report for Sherpany
Resolved
We can report the system is now fully operational again.

Please accept our apologies for the inconvenience this incident may have caused.
Posted Sep 01, 2020 - 15:59 CEST
Monitoring
Our provider has been able to resolve the issue and reports to have restored all services. We are still closely monitoring our application.
Posted Sep 01, 2020 - 15:30 CEST
Identified
Our infrastructure provider is experiencing unusually high levels of inbound traffic, which is affecting the performance of our infrastructure. They are investigating the issue and are working to fully restore our services.
Posted Sep 01, 2020 - 14:59 CEST
This incident affected: Sherpany Investor Service Application, Sherpany Investor Service API, Sherpany Application, and Sherpany API.