Sherpany Outage
Incident Report for Sherpany
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 14:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 14:33 CEST
Update
We are continuing to work on a fix for this issue. Our initial attempt will take longer than expected to resolve the problem.
We will keep you updated.
Posted Jun 15, 2023 - 13:52 CEST
Identified
We have identified the issue affecting Sherpany services and we are currently working on remediation.
Apologies for any inconvenience caused.
Posted Jun 15, 2023 - 12:42 CEST
This incident affected: Sherpany Application, Sherpany API, and Website.