Sherpany Degraded Performance
Incident Report for Sherpany
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 22:20 CET
Monitoring
A fix has been implemented by our service provider. We are still monitoring the situation.
Posted Mar 02, 2021 - 19:34 CET
Update
Our DNS provider is still investigating the root cause, and whilst most of our application is healthy we are still awaiting an update before giving the green light.
Posted Mar 02, 2021 - 18:01 CET
Identified
Our DNS provider is currently facing partial resolution failure affecting our infrastructure. We are investigating and will keep you updated. We are sorry for the inconvenience this may cause.

For more information see https://dnsimple.statuspage.io/incidents/bcnzxs0mgz21
Posted Mar 02, 2021 - 16:42 CET
This incident affected: Sherpany Investor Service Application, Sherpany Investor Service API, Sherpany Application, Sherpany API, and Website.