Degraded performance
Incident Report for Sherpany
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 10:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2022 - 09:51 CEST
Identified
We are continuing to investigate the issue. The root cause has been found, we are now working on the fix.
Posted Aug 24, 2022 - 09:26 CEST
Investigating
We are experiencing degraded performance which is currently being investigated.
Some users may have a problem with loading meetings or login in to the Sherpany application.
Posted Aug 24, 2022 - 08:47 CEST
This incident affected: Sherpany Application.