Issues with upload of files
Incident Report for Sherpany
Resolved
This incident has been resolved by our technicians. We will keep monitoring the situation closely but can confirm full recovery.
Posted 7 days ago. Dec 05, 2018 - 17:20 CET
Identified
There is an issue with the upload of files, which might currently fail randomly. We identified the issue and are on it.
Posted 7 days ago. Dec 05, 2018 - 16:58 CET
This incident affected: OBR Application.