Connectivity issues
Incident Report for Sherpany
Resolved
A fix has been implemented and our hosting providers network issues are under control. Performance of our services is recovering. We will continue to monitor the situation closely.
Posted Nov 20, 2019 - 18:37 CET
Investigating
Our hosting provider is currently facing network issues. This is compromising the performance of our services. We are investigating and will keep you updated. We are sorry for the inconvenience this may cause.
Posted Nov 20, 2019 - 17:26 CET
This incident affected: Sherpany Investor Service Application, Sherpany Investor Service API, Sherpany Application, and Sherpany API.