Connectivity Issues
Incident Report for Sherpany
Resolved
Our hosting providers network issues are under control. Performance of our services is recovering. We will continue to monitor the situation closely.
Posted Nov 07, 2019 - 17:00 CET
Investigating
Our hosting provider is currently facing partial packet loss to and from the Internet. This is compromising the performance of our services. We are investigating and will keep you updated. We are sorry for the inconvenience this may cause.
Posted Nov 07, 2019 - 15:47 CET
This incident affected: Sherpany Investor Service Application and Sherpany Application.