DNS resolution issues
Incident Report for Sherpany
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 16:20 CEST
Monitoring
DNS resolution issues from one of our upstream providers were addressed. Currently monitoring.
Posted Apr 19, 2021 - 15:14 CEST
Identified
The affected upstream DNS provider has identified the issue and is working to mitigate the issue.
Posted Apr 19, 2021 - 14:03 CEST
Investigating
One of our upstream DNS providers is currently experiencing issues. Some properties may experience resolution issues and be temporarily unreachable.
Posted Apr 19, 2021 - 13:26 CEST
This incident affected: Sherpany Investor Service Application, Sherpany Investor Service API, Sherpany Application, Sherpany API, and Website.