Sherpany outage
Incident Report for Sherpany
Resolved
The incident has been resolved.
Posted Dec 07, 2023 - 13:12 CET
Monitoring
We are monitoring the results.
Posted Dec 07, 2023 - 13:04 CET
Update
We are continuing to investigate this issue.
Posted Dec 07, 2023 - 12:58 CET
Investigating
We are currently investigating this issue.
Posted Dec 07, 2023 - 12:57 CET
This incident affected: Sherpany Application and Sherpany API.