Server issues
Incident Report for Sherpany
Resolved
Our data center experienced unexpected packet drops between various storage nodes earlier this morning. We will follow up with a detailed analysis, but we can report the system availability fully operational for hours.

Please accept our apologies for the inconvenience this incident may have caused.
Posted 6 days ago. Feb 12, 2019 - 13:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Feb 12, 2019 - 11:31 CET
Identified
We identified the networking issue at our data center; which got fixed by now. We see that the situation is recovering and our servers are back since minutes.
Posted 6 days ago. Feb 12, 2019 - 11:14 CET
Investigating
We currently face an issue in our datacenter. We are already on it and will inform you accordingly about the next steps.
Posted 6 days ago. Feb 12, 2019 - 10:55 CET
This incident affected: IWS Application and OBR Application.