Sherpany document preview in the Library
Incident Report for Sherpany
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 16:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2023 - 16:07 CEST
Identified
We identified the problem. The documents are being uploaded however the preview of the document uploaded in the last 20 minutes in the Library is not working. We are working on the solution.
Posted Jul 21, 2023 - 15:15 CEST
Investigating
We are currently investigating why documents after upload can't be previewed immediately.
Posted Jul 21, 2023 - 14:54 CEST
This incident affected: Sherpany Application.