Degraded Performance
Incident Report for Sherpany
Resolved
We can report the system is now fully operational.

Please accept our apologies for the inconvenience this incident may have caused.
Posted Dec 06, 2019 - 15:04 CET
Investigating
We are experience degraded performance on our infrastructure. We are investigating the issue and are taking the necessary steps to restore the full availability.
Posted Dec 06, 2019 - 14:06 CET
This incident affected: Sherpany Investor Service Application, Sherpany Investor Service API, Sherpany Application, and Sherpany API.