Swisscom Outage
Incident Report for Sherpany
Resolved
It is recovering and Swisscom is fully back up. We're monitoring the situation closely.
Posted 5 months ago. Mar 08, 2019 - 16:01 CET
Identified
Due to a serious malfunction at Swisscom, the sending of SMS is partially restricted since 15:08 CET. Affected SMS messages successfully delivered to the our system during the fault will be sent as soon as Swisscom can be reached again.
Posted 5 months ago. Mar 08, 2019 - 15:41 CET