We’re currently experiencing issues with the SSO login
Incident Report for Sherpany
Resolved
This incident has been resolved.
Posted May 24, 2022 - 15:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 15:06 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2022 - 15:00 CEST
Identified
The issue has been identified and we’re applying the fix. We apologize for the inconvenience.
Posted May 24, 2022 - 14:58 CEST
Investigating
We are currently investigating the issue.
Posted May 24, 2022 - 14:50 CEST
This incident affected: Sherpany Application.