Connectivity Issues
Incident Report for Sherpany
Resolved
Since yesterday at around 19:15 CET, traffic has been back to normal levels and no further outages have been observed. Please accept our apologies for any inconvenience this incident may have caused.
Posted Jan 28, 2021 - 08:01 CET
Monitoring
The situation is stable and under control. We keep actively monitoring the state and will update if necessary. Please accept our apologies for the inconvenience this issue may have caused. A detailed report will follow and will be sent to our customers.
Posted Jan 27, 2021 - 20:30 CET
Update
The situation is currently stabilizing and our services are back for a while now. We are monitoring the situation and have put countermeasures into place. Nevertheless, it's possible to see continued connection interruptions.
Posted Jan 27, 2021 - 19:29 CET
Identified
We are seeing another peak of inbound traffic, and are adapting our measures to ensure stable connectivity as soon as possible. Currently, due to the restricted network connectivity, our service is experiencing downtime. We’re sorry that we were unable to prevent this from happening and we are determined to solve this issue as soon as possible.
Posted Jan 27, 2021 - 19:08 CET
Investigating
We are experiencing unusual network traffic patterns and volumes. We are monitoring the situation and have put countermeasures into place. Nevertheless, it's possible that there are short connection interrupts. We will provide you with an update shortly.
Posted Jan 27, 2021 - 17:50 CET
This incident affected: Sherpany Investor Service Application, Sherpany Investor Service API, Sherpany Application, and Sherpany API.