OBR: Downtime
Incident Report for Sherpany
Resolved
This incident has been resolved.
Posted Apr 13, 2017 - 20:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2017 - 17:41 CEST
Investigating
Our engineers are investigating an issue with the Boardroom environment.
Posted Apr 13, 2017 - 17:41 CEST